Advanced Post List

Community support forum for other developers who use the plugin.


You are not connected. Please login or register

Issue with italic post_permalink

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Issue with italic post_permalink on Wed Feb 15, 2012 6:55 pm

Simone79


Hi,
first of all i want to thank you for this amazing plugin!

I'm using it in a site i'm managing, in tis simple form:

<a href="[post_permalink]">[post_title]</a>
<br/>

BUT when the post title contains italic characters, in my page it's displayed like this :

Alighieri passatemi il sale | <i>Mangialibri</i>

with <i> and </i> tags.

There is any solution to this ?

Thank you!

2 Re: Issue with italic post_permalink on Thu Feb 16, 2012 12:29 am

Admin


Admin
Hey, thanks for the feedback and glad you enjoy the plugin.

At the moment, I'm not aware of any workaround for the issue. The shortcode function uses Regular Expressions (code inside of code in a sense), and its gonna need a detailed inspection and then redesigning to get all the dings out of it. There's other issues that have surfaced related to the one you had just explained. So it is a project that I plan doing in the future. Unfortunately, not on the current project.

In the mean time. Keep an eye out for the new update. I'm currently working on adding the 'custom post types' and the 'custom taxonomies' feature to the plugin. So don't get too carried away with the default categories (just a heads up)...and sorry about the issue, there isn't much I can do with it til a later date X(

http://advanced-post-list.wikiforum.net

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum